Dennis

Download as txt, pdf, or txt
Download as txt, pdf, or txt
You are on page 1of 10

Router R1

R1# show run


Building configuration...
Current configuration : 2589 bytes
!
version 16.9
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
platform qfp utilization monitor load 80
no platform punt-keepalive disable-kernel-core
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
security passwords min-length 10
enable secret 5 $1$SLSZ$/0/ug2p9qWBVuZmmdRAec.
!
no aaa new-model
!
no ip domain lookup
ip domain name ccna-lab.com
ip dhcp excluded-address 10.19.8.1 10.19.8.52
ip dhcp excluded-address 10.19.8.65 10.19.8.84
!
ip dhcp pool CCNA-A
network 10.19.8.0 255.255.255.192
default-router 10.19.8.1
domain-name ccna-a.net
!
ip dhcp pool CCNA-B
network 10.19.8.64 255.255.255.224
default-router 10.19.8.65
domain-name ccna-b.net
!
login on-success log
!
subscriber templating
!
ipv6 unicast-routing
multilink bundle-name authenticated
!
spanning-tree extend system-id
!
username admin secret 5 $1$Y5Bf$NRVKmKSqIq5OcPjhm6sIO1
!
redundancy
mode none
!
interface Loopback0
description The Cloud
ip address 209.165.201.1 255.255.255.224
ipv6 address FE80::1 link-local
ipv6 address 2001:DB8:ACAD:209::1/64
!
interface GigabitEthernet0/0/0
no ip address
negotiation auto
!
interface GigabitEthernet0/0/1
no ip address
negotiation auto
!
interface GigabitEthernet0/0/1.2
description Bikes VLAN
encapsulation dot1Q 2
ip address 10.19.8.1 255.255.255.192
ipv6 address FE80::1 link-local
ipv6 address 2001:DB8:ACAD:A::1/64
!
interface GigabitEthernet0/0/1.3
description Trikes VLAN
encapsulation dot1Q 3
ip address 10.19.8.65 255.255.255.224
ipv6 address FE80::1 link-local
ipv6 address 2001:DB8:ACAD:B::1/64
!
interface GigabitEthernet0/0/1.4
description Management VLAN
encapsulation dot1Q 4
ip address 10.19.8.97 255.255.255.248
ipv6 address FE80::1 link-local
ipv6 address 2001:DB8:ACAD:C::1/64
!
interface GigabitEthernet0/0/1.6
description Native VLAN
encapsulation dot1Q 6 native
!
interface Serial0/1/0
no ip address
!
interface Serial0/1/1
no ip address
!
ip forward-protocol nd
no ip http server
ip http secure-server
ip route 0.0.0.0 0.0.0.0 Loopback0
!
!
ipv6 route ::/0 Loopback0
!
!
control-plane
!
banner motd ^C Authorized Users Only! ^C
!
line con 0
password 7 02050D4808090C2E425E080A16
login
transport input none
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login local
transport input ssh
!
end

Switch S1
S1# show run
Building configuration...
Current configuration : 5735 bytes
!
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname S1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$efC4$e4YZ2rR9RSR4b9cMSbkuV0
!
username admin secret 5 $1$R9CO$z2LjelOU93eK2BvWFdUar1
no aaa new-model
system mtu routing 1500
!
!
no ip domain-lookup
ip domain-name ccna-lab.com
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface Port-channel1
switchport trunk native vlan 6
switchport mode trunk
!
interface FastEthernet0/1
switchport trunk native vlan 6
switchport mode trunk
channel-group 1 mode active
!
interface FastEthernet0/2
switchport trunk native vlan 6
switchport mode trunk
channel-group 1 mode active
!
interface FastEthernet0/3
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/4
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/5
switchport trunk native vlan 6
switchport mode trunk
!
interface FastEthernet0/6
switchport access vlan 2
switchport mode access
switchport port-security maximum 3
switchport port-security
!
interface FastEthernet0/7
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/8
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/9
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/10
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/11
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/12
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/13
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/14
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/15
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/16
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/17
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/18
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/19
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/20
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/21
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/22
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/23
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/24
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface GigabitEthernet0/1
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface GigabitEthernet0/2
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface Vlan1
no ip address
!
interface Vlan4
ip address 10.19.8.98 255.255.255.248
ipv6 address FE80::98 link-local
ipv6 address 2001:DB8:ACAD:C::98/64
!
ip default-gateway 10.19.8.97
ip http server
ip http secure-server
!
!
banner motd ^C Authorized Users Only! ^C
!
line con 0
password 7 13061E01080307252534292026
login
line vty 0 4
login local
transport input ssh
line vty 5 15
login
!
end

Switch S2
S2# show run
Building configuration...
Current configuration : 5680 bytes
!
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname S2
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$Aj0s$LmZin2LUYxSE9YWH517W41
!
username admin secret 5 $1$S0v1$8qkhDX/bJFF9pt0so7vkP.
no aaa new-model
system mtu routing 1500
!
!
no ip domain-lookup
ip domain-name ccna-lab.com
!
!
crypto pki trustpoint TP-self-signed-2530358656
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2530358656
revocation-check none
rsakeypair TP-self-signed-2530358656!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
interface Port-channel1
switchport trunk native vlan 6
switchport mode trunk
!
interface FastEthernet0/1
switchport trunk native vlan 6
switchport mode trunk
channel-group 1 mode active
!
interface FastEthernet0/2
switchport trunk native vlan 6
switchport mode trunk
channel-group 1 mode active
!
interface FastEthernet0/3
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/4
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/5
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
!
interface FastEthernet0/6
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/7
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/8
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/9
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/10
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/11
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/12
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/13
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/14
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/15
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/16
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/17
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/18
switchport access vlan 3
switchport mode access
switchport port-security maximum 3
switchport port-security
!
interface FastEthernet0/19
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/20
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/21
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/22
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/23
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface FastEthernet0/24
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface GigabitEthernet0/1
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface GigabitEthernet0/2
description UNUSED, SHUT DOWN
switchport access vlan 5
switchport mode access
shutdown
!
interface Vlan1
no ip address
!
interface Vlan4
ip address 10.19.8.99 255.255.255.248
 2019 - 2019 Cisco and/or its affiliates. All rights reserved. Cisco Public Page
24 of 25 www.netacad.com
CCNAv7 SRWE Skills Assessment
ipv6 address FE80::99 link-local
ipv6 address 2001:DB8:ACAD:C::99/64
!
ip default-gateway 10.19.8.97
ip http server
ip http secure-server
!
!
banner motd ^C Authorized Users Only! ^C
!
line con 0
password 7 094F471A1A0A141D051C053938
login
line vty 0 4
login local
transport input ssh
line vty 5 15
login
!
end

You might also like